• Recent Posts

  • AmazonExam

  • Braindumps

    Easy Pass Exams!
  • Testking

    Easy Pass Exams!
  • ExamCollection

    Easy Pass Exams!
  •  

    HOT 70-410 Exam VCE Dumps >> Free Download

    HOT 70-411 Exam VCE Dumps >> Free Download

    HOT 70-412 Exam VCE Dumps >> Free Download

    HOT 70-413 Exam VCE Dumps >> Free Download

    HOT 70-414 Exam VCE Dumps >> Free Download

    HOT 70-415 Exam VCE Dumps >> Free Download

    HOT 70-416 Exam VCE Dumps >> Free Download

    HOT 70-417 Exam VCE Dumps >> Free Download

    NEW 70-432 Exam VCE Dumps >> Free Download

    NEW 70-448 Exam VCE Dumps >> Free Download

    NEW 70-457 Exam VCE Dumps >> Free Download

    NEW 70-458 Exam VCE Dumps >> Free Download

    NEW 70-459 Exam VCE Dumps >> Free Download

    HOT 70-460 Exam VCE Dumps >> Free Download

    HOT 70-461 Exam VCE Dumps >> Free Download

    HOT 70-462 Exam VCE Dumps >> Free Download

    HOT 70-463 Exam VCE Dumps >> Free Download

    HOT 70-464 Exam VCE Dumps >> Free Download

    HOT 70-465 Exam VCE Dumps >> Free Download

    HOT 70-466 Exam VCE Dumps >> Free Download

    HOT 70-467 Exam VCE Dumps >> Free Download

    HOT 70-469 Exam VCE Dumps >> Free Download

    NEW 70-470 Exam VCE Dumps >> Free Download

    NEW 70-480 Exam VCE Dumps >> Free Download

    NEW 70-481 Exam VCE Dumps >> Free Download

    NEW 70-482 Exam VCE Dumps >> Free Download

    HOT 70-483 Exam VCE Dumps >> Free Download

    NEW 70-484 Exam VCE Dumps >> Free Download

    NEW 70-485 Exam VCE Dumps >> Free Download

    NEW 70-486 Exam VCE Dumps >> Free Download

    NEW 70-487 Exam VCE Dumps >> Free Download

    HOT 70-488 Exam VCE Dumps >> Free Download

    NEW 70-489 Exam VCE Dumps >> Free Download

    NEW 70-490 Exam VCE Dumps >> Free Download

    NEW 70-491 Exam VCE Dumps >> Free Download

    NEW 70-492 Exam VCE Dumps >> Free Download

    NEW 70-494 Exam VCE Dumps >> Free Download

    NEW 70-496 Exam VCE Dumps >> Free Download

    NEW 70-497 Exam VCE Dumps >> Free Download

    NEW 70-498 Exam VCE Dumps >> Free Download

    NEW 70-499 Exam VCE Dumps >> Free Download

    NEW 70-511 Exam VCE Dumps >> Free Download

    NEW 70-513 Exam VCE Dumps >> Free Download

    NEW 70-515 Exam VCE Dumps >> Free Download

    NEW 70-516 Exam VCE Dumps >> Free Download

    NEW 70-517 Exam VCE Dumps >> Free Download

    HOT 70-532 Exam VCE Dumps >> Free Download

    HOT 70-533 Exam VCE Dumps >> Free Download

    HOT 70-534 Exam VCE Dumps >> Free Download

    NEW 70-573 Exam VCE Dumps >> Free Download

    NEW 70-576 Exam VCE Dumps >> Free Download

    NEW 70-640 Exam VCE Dumps >> Free Download

    NEW 70-642 Exam VCE Dumps >> Free Download

    NEW 70-646 Exam VCE Dumps >> Free Download

    NEW 70-659 Exam VCE Dumps >> Free Download

    NEW 70-662 Exam VCE Dumps >> Free Download

    NEW 70-663 Exam VCE Dumps >> Free Download

    NEW 70-667 Exam VCE Dumps >> Free Download

    NEW 70-668 Exam VCE Dumps >> Free Download

    NEW 70-673 Exam VCE Dumps >> Free Download

    HOT 70-680 Exam VCE Dumps >> Free Download

    NEW 70-685 Exam VCE Dumps >> Free Download

    NEW 70-686 Exam VCE Dumps >> Free Download

    NEW 70-687 Exam VCE Dumps >> Free Download

    HOT 70-688 Exam VCE Dumps >> Free Download

    NEW 70-689 Exam VCE Dumps >> Free Download

    NEW 70-692 Exam VCE Dumps >> Free Download

    NEW 70-694 Exam VCE Dumps >> Free Download

    NEW 70-695 Exam VCE Dumps >> Free Download

    NEW 70-696 Exam VCE Dumps >> Free Download

    NEW 70-697 Exam VCE Dumps >> Free Download

    NEW 70-980 Exam VCE Dumps >> Free Download

    NEW 70-981 Exam VCE Dumps >> Free Download

    NEW 74-335 Exam VCE Dumps >> Free Download

    NEW 74-338 Exam VCE Dumps >> Free Download

    NEW 74-343 Exam VCE Dumps >> Free Download

    NEW 74-344 Exam VCE Dumps >> Free Download

    HOT 74-409 Exam VCE Dumps >> Free Download

    NEW 74-674 Exam VCE Dumps >> Free Download

    NEW 74-678 Exam VCE Dumps >> Free Download

    HOT 74-697 Exam VCE Dumps >> Free Download

    NEW 77-427 Exam VCE Dumps >> Free Download

  • « | Main | »

    CCIE R&S 350-001 Q&As – Implement IPv4 Border Gateway Protocol (BGP) (1-5)

    By admin | June 18, 2014

    Tagged with:

    Section 6 – Implement IPv4 Border Gateway Protocol (BGP)

    QUESTION 1
    Two routers configured to run BGP have been connected to a firewall, one on the inside interface and one on the outside interface. BGP has been configured so the two routers should peer, including the correct BGP session endpoint addresses and the correct BGP session hop-count limit (EBGP multihop). What is a good first test to see if BGP will work across the firewall?
    A.    Attempt to TELNET from the router connected to the inside of the firewall to the router connected to the outside of the firewall. If telnet works, BGP will work, since telnet and BGP both use TCP to transport data.
    B.    Ping from the router connected to the inside interface of the firewall to the router connected to the outside interface of the firewall. If you can ping between them, BGP should work, since BGP uses IP to transport packets.
    C.    There is no way to make BGP work across a firewall without special configuration, so there is no simple test that will show you if BGP will work or not, other than trying to start the peering session.
    D.    There is no way to make BGP work across a firewall.
    Answer: A

    Explanation:
    If you want points for this question on the exam, you should choose A
    Why A?
    Well, this isn’t a BGP question at all! It is a security question.   This another perfect example of having to guess what they mean. If they mean telnet to port 179 then it is correct.
    But on variations of this question that do not explicitly state that you have EBGP multihop configured and source address configured then telnet to port 179 will tell you nothing other than the firewall is configured correctly.
    Read closely. Inside and Outside interfaces on a firewall. We need to know how they work.
    By default, firewalls will allow TCP connections from the inside to the outside interface to pass. Firewalls will also create a state table and allow return responses in from the outside interface. So that means when TCP traffic is originated on the inside interface of a firewall, the firewall will allow that to pass through and will allow all return traffic for that specific connection entry.
    Alright, now that we got through that part…
    Lets take a look at the available answers.
    Answers B (ICMP does not USE TCP, so by default ICMP traffic will not be allowed exit and re-entry. You would have to configure the firewall to allow icmp traffic to pass in and out.)
    B wont get you points!
    Answer C – NO special config is needed.
    C wont get you points!
    NOTE: Some opinons argue that even using TELNET on port 179 is special and answer should be C
    Answer D – Really? No BGP through a Firewall?
    D wont get you points!
    You want points? Choose A
    Pass4sure says C and references www.cisco.com/UStech/tk365/technologies_configuration_example09186a0080094874.shtml

    QUESTION 2
    Which types of prefixes will a router running BGP most likely advertise to an IBGP peer, assuming it is not configured as a route reflector?
    A.    prefixes received from any other BGP peer and prefixes locally originated via network statements or redistributed
    B.    all prefixes in its routing table
    C.    prefixes received from EBGP peers and prefixes locally originated via network statements or redistributed
    D.    prefixes received from EBGP peers and prefixes received from route reflectors
    E.    prefixes received from other IBGP peers, prefixes received from EBGP peers, and prefixes redistributed to BGP
    F.    prefixes received from other IBGP peers and prefixes received from route reflectors
    Answer: C
    Explanation:
    If your autonomous system will be passing traffic through it from another autonomous system to a third autonomous system, it is very important that your autonomous system be consistent about the routes that it advertises. For example, if your BGP were to advertise a route before all routers in your network had learned about the route through your IGP, your autonomous system could receive traffic that some routers cannot yet route. To prevent this from happening, BGP must wait until the IGP has propagated routing information across your autonomous system. This causes BGP to be synchronized with the IGP. Synchronization is enabled by default.

    QUESTION 3
    You have two EBGP peers connected via two parallel serial lines. What should you do to be able to load-balance between two EBGP speakers over the parallel serial lines in both directions?
    A.    nothing, BGP automatically load-balances the traffic between different autonomous systems on all available links
    B.    peer between the eBGP speaker’s loopbacks, configuring eBGP multihop as required, and use an IGP to load-share between the two equal-cost paths between the loopback addresses
    C.    configure a loopback as update source for both EBGP peers and have on each AS an IGP to introduce two equal-cost paths to reach the EBGP peer loopback address; it is also necessary to use the next-hop-self command
    D.    use the ebgp-load-balance command on the neighbor statement on both sides
    E.    configure a loopback as update source for both EBGP peers and have on each AS an IGP to introduce two equal-cost paths to reach the peer loopback address; it is also necessary to use the ebgp-multihop and next-hop-self commands
    Answer: B
    Explanation:
    eBGP Multihop (Load Balancing)

    clip_image001

    RTA#
    int loopback 0
    ip address 150.10.1.1 255.255.255.0
    router bgp 100
    neighbor 160.10.1.1 remote?as 200
    neighbor 160.10.1.1 ebgp?multihop
    neighbor 160.10.1.1 update?source loopback 0
    network 150.10.0.0
    ip route 160.10.0.0 255.255.0.0 1.1.1.2
    ip route 160.10.0.0 255.255.0.0 2.2.2.2
    RTB#
    int loopback 0
    ip address 160.10.1.1 255.255.255.0
    router bgp 200
    neighbor 150.10.1.1 remote?as 100
    neighbor 150.10.1.1 update?source loopback 0
    neighbor 150.10.1.1 ebgp?multihop
    network 160.10.0.0
    ip route 150.10.0.0 255.255.0.0 1.1.1.1
    ip route 150.10.0.0 255.255.0.0 2.2.2.1
    This example illustrates the use of loopback interfaces, update?source, and ebgp?multihop. The example is a workaround in order to achieve load balancing between two eBGP speakers over parallel serial lines. In normal situations, BGP picks one of the lines on which to send packets, and load balancing does not happen.
    With the introduction of loopback interfaces, the next hop for eBGP is the loopback interface. You use static routes, or an IGP, to introduce two equal?cost paths to reach the destination. RTA has two choices to reach next hop 160.10.1.1: one path via 1.1.1.2 and the other path via 2.2.2.2. RTB has the same choices.

    QUESTION 4
    Which of these best identifies the types of prefixes a router running BGP will advertise to an EBGP peer?
    A.    prefixes received from any other BGP peer and prefixes locally originated via network statements or redistributed to BGP
    B.    all prefixes in its IP routing table
    C.    only prefixes received from EBGP peers and prefixes locally originated via network statements or redistributed
    D.    only prefixes received from EBGP peers and prefixes received from route reflectors
    E.    all prefixes in its routing table except the prefixes received from other EBGP peers
    F.    all prefixes in its routing table except the prefixes received from other IBGP peers
    Answer: A
    Explanation:
    eBGP peers will advertise all known eBGP routes to all other eBGP peers.
    iBGP peers will only advertise their own internal routes to other iBGP peers.
    A BGP speaking router will never advertise another iBGP peer’s routes to any other iBGP peer.

    QUESTION 5
    Refer to the exhibit. Users on the 199.155.24.0 network are unable to reach the 172.16.10.0 network. What is the most likely solution?

    clip_image002
    A.    Router ISP1 should be configured to peer with router B.
    B.    Router ISP2 should be configured with no synchronization.
    C.    Router ISP1 should be configured with no synchronization.
    D.    Router ISP2 should be configured with no auto-summary.
    E.    Router ISP1 or IPS2 should be configured with network 176.16.10.0 mask 255.255.255.0.
    Answer: E

    97 Total Views 1 Views Today

    Topics: Cisco, Exam | Comments Off on CCIE R&S 350-001 Q&As – Implement IPv4 Border Gateway Protocol (BGP) (1-5)

    Tagged with:

    Comments are closed.